S-video till tv blir svart/vit

Avdelningen för modifiering samt generell elektronik och teknik.
Skriv svar
Axel.gunnarsson
Inlägg: 22
Blev medlem: 2007-12-30 23:02:48

S-video till tv blir svart/vit

Inlägg av Axel.gunnarsson » 2008-02-03 16:05:52

jag har ett nvidia geforce 6600 som har s-video out.
när jag testade med s-video till tvn så blev tv svart/vit vad kan orsaka det?
jag har alldrig testat det förut så jag kan inget om det...
vad kan vara felet?
någon inställning?
eller bara att geforce 6600 inte stödjer färg eller liknande... :-/
Mitt gammla system... Intel Quad Q660 at 3,63 ghZ
Gigabyte GA-P35-DS3L Corsair 800 mhz 2048MB CL4 at ca 567 mhz Samsung 400Gb + samsung 500 gb

Användarvisningsbild
DeCaff
Inlägg: 2352
Blev medlem: 2004-03-16 1:08:04

Inlägg av DeCaff » 2008-02-03 16:21:01

Din tv stöder nog inte s-video signal, ställ om så att kortet skickar komposit signal.
"I USA bestämmer Nixon hur bilarna ska se ut" -Teknikens Värld #19 1972
Ultra'an: Ph2X4 965 BE \ 8GB \ 5250GB \ DVD±RW \ EVGA GTX295

Användarvisningsbild
übermensch
Hedersbit
Inlägg: 3190
Blev medlem: 2002-03-08 0:03:05
Ort: Kista
Kontakt:

Inlägg av übermensch » 2008-02-03 17:36:46

http://www.64bits.se/forum/viewtopic.php?t=31844

Kolla där. Kolla även ifall det går att ställa in S-Video på TV:n, måste själv ställa in signaltypen manuellt på TV:n för att få färg.
In cars several processors are connected by a bus

Xlex
Inlägg: 43
Blev medlem: 2008-01-19 11:11:28
Ort: Kruunupyy, Finland

Inlägg av Xlex » 2008-02-04 17:59:04

DU kan ju pröva lada ned TVtool jag har ett Geforce 4200TI och får svart vit om jag inte använder TV tool(gjort för Geforce)
Jag kanske "inte kan" men den termen är inte konstant

Axel.gunnarsson
Inlägg: 22
Blev medlem: 2007-12-30 23:02:48

Inlägg av Axel.gunnarsson » 2008-02-05 20:50:39

tv tool funkar inte. jag hittar inte kompsite signal någon stans.
några andra förslag? :-/
Mitt gammla system... Intel Quad Q660 at 3,63 ghZ
Gigabyte GA-P35-DS3L Corsair 800 mhz 2048MB CL4 at ca 567 mhz Samsung 400Gb + samsung 500 gb

Användarvisningsbild
zlack
Inlägg: 5
Blev medlem: 2008-03-04 12:26:25
Kontakt:

Re: S-video till tv blir svart/vit

Inlägg av zlack » 2008-03-04 12:39:14

Att du får svartvit bild beror på att de har splittat signalerna krominans från luminans det skall finnas ett el shema nånstans .... nåra kondensatorer allt som krävs och en tv med scart ingång.

kolla på denna sida där finns en adapter att köpa / Jag byggde min själv av öveblivna saker :-)

http://www.s-video-to-scart.com/

fireas
Inlägg: 51
Blev medlem: 2006-12-28 18:36:03

Inlägg av fireas » 2008-03-24 21:14:38

annars så kan man löda ihop de övre två och de undre två för att få färg . inget att rekommendera men det fungerar.
Jag e jag och ingen annan!

Användarvisningsbild
zlack
Inlägg: 5
Blev medlem: 2008-03-04 12:26:25
Kontakt:

Inlägg av zlack » 2008-03-26 13:55:20

fireas skrev:annars så kan man löda ihop de övre två och de undre två för att få färg . inget att rekommendera men det fungerar.

Visst funkar det men det är inte bra vissa apparater klarar det men som sagt var inget o rekomendera.

Kör du med kondensatorer får du dessutom ett skydd mot jordefel som kan förekomma.

fireas
Inlägg: 51
Blev medlem: 2006-12-28 18:36:03

Inlägg av fireas » 2008-03-26 13:57:55

hehe märkte precis att det var totalt oödigt att skriva det och sedan att skriva, inget att rekommendera haha.. sry m8s... skaffa ny Tv, hdmi is tha sh*t D::D
Jag e jag och ingen annan!

Skriv svar