Totalhänger sig ibland direkt vid start

Här passar allt hårdvarurelaterat som inte faller under en annan kategori.
Skriv svar
redeye
Inlägg: 8
Blev medlem: 2005-06-25 20:12:12

Totalhänger sig ibland direkt vid start

Inlägg av redeye » 2005-08-13 18:26:30

Köpte en "PC i delar" för ngn månad sen och plockade ihop den och allt verkade okej. Problemet är att ibland när man stänger av datorn o sätter i gång den så startar den inte. Den "går igång", hårdisken blinkar till och sen händer ingenting. Det kommer ingen signal till skärmen och sen står den bara och surrar. Man fick med extra USBportar som har fyra diagnoslampor och de lyser bara rött, vilket enligt moderkortsmanualen betyder att "processorn inte är installerad rätt eller är skadad". Sen om man bryter strömmen i typ några minuter o provar starta igen så går windows igång utan problem. Ibland kan man få göra om detta ett par ggr för att det ska funka. Det känns som att BIOS inte laddas elr ngt liknande, har provat att uppdaterat BIOS men blev ingen skillnad.

Det är en AMD Athlon 64 processor 3000+, 520Mb ram med ett Geforce FX 5200. Win 2000.
Moderkortsinfo: MSI K8T NEO2 F, K8T800PRO, Socket-939, SATA, GbLAN, ATX, Raid, Dual-DDR, AGP8X.

Ngn som har ngn idé om vad det kan bero på? Tycker det verkar helt knepigt att det bara händer nån gång ibland.

Användarvisningsbild
Zezo
Inlägg: 2734
Blev medlem: 2004-01-30 14:34:41
Ort: Heaven

Inlägg av Zezo » 2005-08-13 23:25:20

Glapp?

Kolla sa att allt sitter i som det ska.
MB4.1 / 13.3 / 2.13 / 4GB / 500GB / 9400
A8N-SLI / 4800+ / 2GB / 1TB / X1600Pro
A8N-VM / 3500+ / 2GB / 8TB / 6150
Stop the big brother state. // "Hellre en binär etta än en digital nolla."

redeye
Inlägg: 8
Blev medlem: 2005-06-25 20:12:12

Inlägg av redeye » 2005-08-14 11:55:30

Jo har plockat isär allt o satt ihop det ett par ggr..förutom processordelen, (den sitter väl fast nu med den där pastan?)

Läste ngt om att man kunde prova o starta med moderkortet utanför lådan? Kan det va värt o testa? På vilket sätt gör det skillnad?

Användarvisningsbild
spaceman75
Inlägg: 245
Blev medlem: 2004-07-04 22:55:04

Inlägg av spaceman75 » 2005-08-15 6:20:41

redeye skrev:Jo har plockat isär allt o satt ihop det ett par ggr..förutom processordelen, (den sitter väl fast nu med den där pastan?)
Jag hoppas du kletade pasta på rätt sida av processorn! ::)
Datorhistoria:
Stationär: Abit AT8 / AMD 64 Venice / Samsung: 512Mb / Seagate 160Gb /
ATI Radeon X300se [PCIe] / NEC ND-2500A DVD / Plextor DVDR PX708A. //
Bärbar Acer 1312XC: Athlon XP-M 2000+ / 512Mb / 30Gb / DVD/CD-RW Combo / 14.1" TFT.

Användarvisningsbild
McAn
Inlägg: 350
Blev medlem: 2004-12-13 7:25:27
Ort: Sötälje
Kontakt:

Inlägg av McAn » 2005-08-15 9:06:07

spaceman75 skrev:
redeye skrev:Jo har plockat isär allt o satt ihop det ett par ggr..förutom processordelen, (den sitter väl fast nu med den där pastan?)
Jag hoppas du kletade pasta på rätt sida av processorn! ::)
hahaha ^^

redeye
Inlägg: 8
Blev medlem: 2005-06-25 20:12:12

Inlägg av redeye » 2005-08-15 12:09:27

Seriöst forum det här...

Användarvisningsbild
Peter Wall
Hedersbit
Inlägg: 7026
Blev medlem: 2002-03-08 0:52:56
Ort: Stockholm
Kontakt:

Inlägg av Peter Wall » 2005-08-15 14:56:04

Är kondingarna hela? Bra nätagg som orkar driva igång allt?
Diplomerad webbutvecklare
Microsoft Certified Professional Windows 2003
Microsoft Certified Technology Specialist Windows Vista
"Did you know kidneys and applesauce are a delicacy in Sweden? I'm gonna get my applesauce back!"

Användarvisningsbild
Zezo
Inlägg: 2734
Blev medlem: 2004-01-30 14:34:41
Ort: Heaven

Inlägg av Zezo » 2005-08-18 16:10:07

Har du testat att köra med minsta möjliga konfiguration, inne eller utanför chassit? Kör bara med nätagg, mobo, cpu+kylare, minne, graffe samt en disk. Om det inte fungerar då så är det fördel att testa varje del för sig i en annan fullt fungerande dator om du har möjlighet till det.

Har du tittat på 64bits pcbyggarskola :? om inte så ta dig en titt om du är osäker på hur man bygger en dator, vet inte vad du har för erfarenheter av datorer men inget illa menat iaf.
spaceman75 skrev:
redeye skrev:Jo har plockat isär allt o satt ihop det ett par ggr..förutom processordelen, (den sitter väl fast nu med den där pastan?)
Jag hoppas du kletade pasta på rätt sida av processorn! ::)
Om man tar pasta på andra sidan processorn där det inte är tänkt att det ska vara pasta, så fungerar det också. kan dock bli kortis om man har silverpasta, men om man te.x kör med ngn kylning som kommer under 0 grader såsom kompressorkylning, så att det blir kondens så är det fördel att smeta på pasta runt hela processorn, dock inte silverpasta då :/.
MB4.1 / 13.3 / 2.13 / 4GB / 500GB / 9400
A8N-SLI / 4800+ / 2GB / 1TB / X1600Pro
A8N-VM / 3500+ / 2GB / 8TB / 6150
Stop the big brother state. // "Hellre en binär etta än en digital nolla."

redeye
Inlägg: 8
Blev medlem: 2005-06-25 20:12:12

Inlägg av redeye » 2005-08-18 19:22:59

Problemet är ju att datorn funkar typ 7 av 10 ggr perfekt så det är svårt att säga om det skulle fungera när jag testar de olika delarna men antar att det är det jag får prova ändå.

Jo jag har byggt ihop ett 20-tal datorer så känner mig hyfsat hemma med det men har aldrig haft ett sånt här problem..

Angående pastan så var det färdigt med kladd på under fläktdelen så la inte dit ngt själv.

Användarvisningsbild
Joel
Inlägg: 2867
Blev medlem: 2004-09-12 19:06:06
Ort: Skåne

Inlägg av Joel » 2005-08-18 19:46:07

spaceman75 skrev:Jag hoppas du kletade pasta på rätt sida av processorn! ::)
Det kallas boxad kylning, vem skulle vara dum nog att flytta pastan?
meh

Skriv svar