Datorn tappar bild!

Här passar allt hårdvarurelaterat som inte faller under en annan kategori.
Skriv svar
W0mbat84
Inlägg: 46
Blev medlem: 2006-08-05 11:26:33

Datorn tappar bild!

Inlägg av W0mbat84 » 2009-01-15 17:25:48

Ok, för några veckor sedan blev jag av med bilden för första gången.
Bara bilden som påverkas, för har jag tex musik på fortsätter den spela, tittar jag på en serie fortsätter även ljudet från den gå i bakgrunden.
På skärmen står det No Signal, och powerknappen blinkar.

När detta händer får jag stänga ner datorn och vänta 20min ungefär innan jag kan starta den igen. Försöker jag tidigare än det händer en av två saker, antingen får jag ingen bild alls, eller så får jag bild en kort stund, slocknar isf innan jag ens fått igång windows igen!
Lutar personligen mer åt att kanske ljudkortet blir för varmt eller liknande, skulle detta kunna orsaka att ljudkortet stänger av sig själv för att inte brinna upp eller nått liknande?
Efter senaste gången låter jag iaf ena sidan i datorn vara helt öppen, dels för att det inte ska bli så varmt i lådan, men också för att jag ska kunna se att alla fläktar osv går även om bilden försvinner.


Numera sker detta oftare och oftare, senaste gången klarade den sig 2 dagar, och för nån timma sen slocknade skärmen igen.
Har ingen möjlighet att testa att byta ut några delar alls egentligen, min sambos dator är urgammal så därför funkar det inte att byta komponenter mellan datorerna, enda jag kan testa där är väll egentligen om det skulle vara skärmen som är problemet.
Har sett till så alla kontakter sitter i som dem ska, tagit ur och satt i grafikkortet igen. Men vet inte riktigt vad man ska göra om man nu inte kan testa att byta ut dem saker man tror det är fel på.

Har ni några tips på vad man kan testa utan att byta ut några komponenter i datorn? Eller kanske någon aning om vad som är det troligaste problemet?

Kan det vara nått med nättagget? (att det är "utkört" och inte riktigt orkar dra datorn stabilt längre) - Men isf tycker jag ju att det borde va permanent, och inte bara hända då och då

Något fel på moderkortet? - Men isf, vad kan det vara för fel då problemet bara sker ibland, och försvinner om datorn får vara ifred en stund?

Speccs på datorn:
Operativsystem: Vista Home Premium
Internminne: 2gb TwinMos DDR2 pc5300
Graffekort: Gainward GeForce 8800GTS 640mb GDDR3 (pci express)
Moderkort: Asus PB5
Processor: Intel core 2 duo E6600 (2.4ghz)
Hdd: Samsung Spinpoint 500gb
Nätagg: NorthQ 500w

Hoppas att jag kan få lite input här, blir galen på detta och vågar ju inte köpa nytt grafikkort i blindo om jag inte vet att det är det som krånglar!

Mvh
Ralf

GangZtra
Inlägg: 583
Blev medlem: 2002-03-08 23:17:19
Ort: Halmstad
Kontakt:

Inlägg av GangZtra » 2009-01-15 19:10:04

Har du dem senaste drivrutinerna till allt? Vad har du för skärm?
*EDIT*

Tanka hem speedfan eller något liknande program så ser du vad du har för temperaturer på dina komponenter.
Q6600 @ 3.5Ghz -==- TRUE -==- Asus P5E -==- 4GB Kingston HyperX PC8500 -==- 64GB Corsair Nova SSD -==- 2x Asus HD 5770 -==- Corsair HX 620W PSU -==- Antec P182 -==-

W0mbat84
Inlägg: 46
Blev medlem: 2006-08-05 11:26:33

Inlägg av W0mbat84 » 2009-01-15 19:15:50

Senaste drivarna ja, och tror inte det är drivers, då frekvensen av hur ofta det händer ökat med tiden, och att när det väl händer får jag inte ens bild under uppstarten, vilket jag ju fortfarande borde få om det hade med drivrutiner o göra.

tror jag fick med nått program för att kolla temperaturer tillsammans med moderkortet, får installera det senare ikväll och hålla check på det!

GangZtra
Inlägg: 583
Blev medlem: 2002-03-08 23:17:19
Ort: Halmstad
Kontakt:

Inlägg av GangZtra » 2009-01-15 19:22:02

Testa att fresta på datorn lite, kör PCMark och 3Dmark ett par gånger så märker du om det är temperaturrelaterat.
Q6600 @ 3.5Ghz -==- TRUE -==- Asus P5E -==- 4GB Kingston HyperX PC8500 -==- 64GB Corsair Nova SSD -==- 2x Asus HD 5770 -==- Corsair HX 620W PSU -==- Antec P182 -==-

ilari
Inlägg: 3
Blev medlem: 2009-01-16 18:18:57

Inlägg av ilari » 2009-01-16 18:34:59

jag har EXAKT samma problem, vilket är anledningen till att jag hittade vägen hit in.

Man kan sitta och spela ett spel, och ifall man tabbar ur spelet, så kanske det funkar att göra det ett par gånger, men gör man det flera gånger så blir skärmen bäcksvart och powerknappen blinkar.

Först trodde jag att det var skärmen som det var fel på, och jag provade rycka ur strömkabeln och signalkabeln.
När man kopplade i dem igen så kunde bilden komma tillbaka helt plötsligt :S

Har provat formatera från Vista Ultimate (pirat), till XP (original), men problemet kvarstår.

Idag provade jag min skärm hos mor och far, så skärmen var det inget fel på.

Har blåst rent inne i burken, och tänkte ta loss bildskärmkortet (geforce 7900GT) men provade starta datorn innan jag skulle göra det.

Datorn gick igång, och jag tänkte att ett mirakel hade skett, men när jag blev tvungen att reboota efter att ha installerat drivrutinerna, så hade jag samma problem igen, och då fick jag nog och nu sitter jag här :)

Så snälla rara, ni som har haft problemet innan... vad är det för fel? :S

Spelet jag har spelat och tabbat ur är cs 1.6 så det är ju inte direkt krävande för grafikkortet tänkte jag :S och när man rebootar från windows så känns det lite konstigt om grafikkortet skulle överarbeta.

Har gått i tankar om att köpa ett nytt graffekort, men som wombat säger, så känns det inte så lönt att kasta bort pengarna på ett nytt kort om det inte är kortet som problemet sitter i.

Nån som vet något?

W0mbat84
Inlägg: 46
Blev medlem: 2006-08-05 11:26:33

Inlägg av W0mbat84 » 2009-01-16 23:48:05

Hah vet nu vad som utlöser att min skärm slocknar.

Det är om man byter upplösning tydligen, spelar ingen roll vilken upplösning man byter till. kan byta till tex 800x600 och bilden försvinner ändå.

Mitt började så som ilari beskriver sitt problem, att jag tex kunde starta ett spel som automatiskt ändrar upplösning, spela en stund, tabba ut, och sen när man tabbade tillbaka till spelet igen försvann bilden. Det var så jag upptäckte felet första gången. Men nu försvinner bilden altså på min skärm 100% av gångerna man ändrar upplösning. Vet att det inte är datorn, då jag bytte skärm med min sambo. Och då skedde samma sak på hennes dator, medans jag med hennes skärm fritt kan ändra upplösningen.

Tror ni att man kan fixxa detta på något sätt? vad kan ge ett sådant fel på en skärm egentligen?

Om skärmen är hopplöst död så blir det nog att fixxa en samsung syncmaster t220, hört att det inte ska vara samma panellotteri på dem som på samsungs äldre serier. Någon som kan verifiera eller dementera detta?

Well känns iaf skönt att veta vad problemet är nu!
Hoppas att du kanske får nytta av detta också ilari, kan ju vara samma problem, testa byta upplösning några gånger...dör den, testa samma sak med annan skärm ;P
Mvh
Ralf

ilari
Inlägg: 3
Blev medlem: 2009-01-16 18:18:57

Inlägg av ilari » 2009-01-17 12:08:31

känns konstigt att det skulle vara skärmen som det är fel på, eftersom jag har provat den på en annan dator :S kan ju kanske koppla in den i min bärbara dator och se om den slocknar när jag tabbar ur.

satt igår och sökte en del på google, och det var inte bara du och jag som hade det problemet.
däremot så var det en kille som hade fått förklarat för sig att det förmodligen var fel på moderkortet, och han beställde ett nytt moderkort och en ny processor... men sen skrev han inget mer i tråden :S

eftersom jag lämnade min skärm hos mor och far, så att dem fick använda den (och dem använder den mycket), så skulle jag få reda på ifall det var datorn eller skärmen...

däremot borde det för din del vara skärmen, eftersom du fick samma fel på tjejens dator.

men varför blir skärmen svart när man startar windows isf? :S
räcker med en reboot så blir den svart.

jag får väl hoppas på att det är skärmen isf.... så kan man köpa en lite större..

skärmen som jag har är en ViewSonic VX922 och den verkar funka bra hos föräldrarna iaf.

W0mbat84
Inlägg: 46
Blev medlem: 2006-08-05 11:26:33

Inlägg av W0mbat84 » 2009-01-17 16:38:10

Det är exakt samma skärm som jag har ilari, köpte min för ungefär 2 år sen tror jag på en rea på pc-city. Testa att byta upplösning på den i windows en 10-20ggr och se om skärmen svartnar då...

Testa också att bara starta den och låta den stå, använder skärmen nu, funkar utmärkt så länge jag inte försöker byta upplösning. Otroligt konstigt problem i min mening!

Och om du lämnar den hos dina föräldrar, inte alls säkert att dem märker några problem då ju, om dem bara surfar/ser på serier/lyssnar på musik tex så ändras ju aldrig skärmens upplösning. Så har du samma problem som mig märks det ju inte i så fall.


Edit: Kollat runt lite, verkar vara fler med denna skärm som helt plötsligt inte kan ändra upplösning, här är tex en quote från prisjakt.nu, tyvärr har ju jag haft min ett tag så svårt o skylla på viewsonic nu även om det känns som om det är problem med skärmen i sig!

"har varigt hur nöjd som helt fram tills den fick ett konstigt fel med att det inte gick växla upplösning. Sitter fortfarande och väntar på att få den utbytt efter 2 rep och haft den inlämnad i snart 3 mån "



Edit 2:

http://www.fixya.com/support/t358460-vi ... ack_screen

kille här som hade samma problem, tydligen var det en "capacitator" som var trasig i hans skärm. Han fick sin utbytt dock trots att den var 1.5år gammal ungefär! Fler i tråden som också verkar ha haft exakt samma problem med just denna monitorn!

Edit 3: För ursprungliga fel har man 3 års reklamationsrätt eller hur?
hittade mitt kvitto för denna skärmen nu, och tänkte isf försöka komma i kontakt med viewsonic support och få skiten utbytt, verkar ju trotsallt vara ett rätt så vanligt problem på dessa skärmar!

ilari
Inlägg: 3
Blev medlem: 2009-01-16 18:18:57

Inlägg av ilari » 2009-01-17 21:38:29

ok, för det drygaste är ju ändå att om man som i mitt fall, installerar drivrutiner, så måste man starta om datorn för att det ska börja fungera.
Startar man om den så blir det svart innan windows ens har hunnit börja ladda... ibland ser man asus grejset i början då man kan välja att gå in i bios eller inte.

det känns också som att den funkar bäst om den är kall (första gången man använder den på länge) för då "hinner" man byta upplösning innan den har blivit varm... som jag har kommit underfund med iaf.

förmodligen så är det ju skärmen som är kass eftersom det verkar vara ett känt fel... vet dock inte vart jag har lagt kvittot... men min arbetskamrat och jag köpte en varsin skärm från samma försäljare samtidigt... dvs vi köpte 2 st kan man säga :)
kan jag använda hans kvitto om jag inte hittar mitt tro? kanske lite offtopic... köpte ju min skärm för mindre än 2 år sedan.. vet inte hur
lång tid garantin ligger på.

annars får jag väl kränga en ny skärm..

W0mbat84
Inlägg: 46
Blev medlem: 2006-08-05 11:26:33

Inlägg av W0mbat84 » 2009-01-18 10:17:01

Garantitiden viewsonic själva satt på skärmen är 2år. Så du borde inte ha några problem att få den utbytt/reparerad. Jag själv ligger mellan 2 och 3 år. VIlket betyder att garantin har gått ut. Däremot har jag fortfarande reklamationsrätt, och eftersom det är ett känt problem med denna skärmen hoppas jag kunna få dem att gå med på att fixxa det, annars så blir det att köpa en ny skärm för mig.

Tycker Samsungs t220 verkar vara en väldigt trevlig skärm, så blir antagligen en sådan i så fall!

Skriv svar