Fel på USB- portar?

Här passar allt hårdvarurelaterat som inte faller under en annan kategori.
Skriv svar
Sluggo
Inlägg: 182
Blev medlem: 2006-08-29 23:24:16
Ort: Jämtland/Sthlm/GBG
Kontakt:

Fel på USB- portar?

Inlägg av Sluggo » 2010-06-13 17:42:45

Jag skrev nyligen i detta forum om ett problem jag hade med min externa hårddisk (Länk till inlägget) (fick inget svar)
Nu har problemet blivit större:

När jag kopplade in min kamera och började överföra bilder (med Canon EOS Utility, medföljande programvara till Canon- kamera), så avbröts plötsligt överföringen och det stod "connection was lost". Nu när jag kopplar in kameran kommer rutan "Eos utility starting up" (som det ska), men sedan händer det inget mer. Programmet låser sig tills kameran stänger av sig automatiskt.

Jag tror att det har att göra med USB- portarna på något sätt, eftersom det blir ungefär samma resultat när jag kopplar in båda mina externa enheter..
Provade nu även att koppla in min minneskortsläsare, men det reagerade inte datorn alls på..

Jag skulle gärma vilja gå ordning på detta, eftersom det är viktigt att jag kan få in bilderna i min dator....

Nån som har några tips??
Jag har brovat olika USB- kablar och olika USB- kontakter (Extra- kontakter fram på datorn, extrakontakter bak på datorn och "originalkontakterna" (bak på datorn) på datorns moderkort) med samma resultat.
//Leffe
-Humlor kan inte heller flyga-
Moderkort: MSI68A-GD55 (G3) (MS-7681 VER:4.0).
Processor: Intel Core i7-2600K (3.4GHz).
RAM: Corsair 8GB (2x4GB) DDR3 CL9 1600Mhz Vengance LP.
PowerColor Radeon X1900GT 256MB

Användarvisningsbild
lord_vasagos
Inlägg: 4075
Blev medlem: 2002-11-01 6:23:59
Ort: falun

Re: Fel på USB- portar?

Inlägg av lord_vasagos » 2010-06-14 9:35:30

testat att slänga in chipset drivrutiner dom brukar kunna ha usb drivisar har du tur kan det vara så enkelt att dom flippat ur
enda jag kommer på ett testa så där på rak arm :P
Asus mobbo fx 8120 8gb ram ati 7850 oc

Användarvisningsbild
Jonas Axman
Übertomte
Inlägg: 8135
Blev medlem: 2002-02-13 22:25:41
Ort: Göteborg
Kontakt:

Re: Fel på USB- portar?

Inlägg av Jonas Axman » 2010-06-14 10:46:15

"I have come here to chew bubblegum and kick ass"
"... and I am all out of bubblegum"

Sluggo
Inlägg: 182
Blev medlem: 2006-08-29 23:24:16
Ort: Jämtland/Sthlm/GBG
Kontakt:

Re: Fel på USB- portar?

Inlägg av Sluggo » 2010-06-22 0:08:44

Testade detta och det gjorde ingen skillnad.
Dock hittade jag en BIOS- uppdatering som skulle lösa "problemet med USB- startning" eller nåt sånt.
Lyckades tillslut installera denna uppdatering. Startade om datorn och problemet var löst i ett par timmar, sen uppstod samma problem igen! ?!?
Ingen aning om vad jag ska göra nu... Bara köpa nytt moderkort???
//Leffe
-Humlor kan inte heller flyga-
Moderkort: MSI68A-GD55 (G3) (MS-7681 VER:4.0).
Processor: Intel Core i7-2600K (3.4GHz).
RAM: Corsair 8GB (2x4GB) DDR3 CL9 1600Mhz Vengance LP.
PowerColor Radeon X1900GT 256MB

Användarvisningsbild
Jonas Axman
Übertomte
Inlägg: 8135
Blev medlem: 2002-02-13 22:25:41
Ort: Göteborg
Kontakt:

Re: Fel på USB- portar?

Inlägg av Jonas Axman » 2010-06-22 7:54:53

Trist =(

Vill du absolut inte köpa nytt moderkort kanske du bara kan köpa ett pci/pci-e kort med usb på. Kanske lite dumt om du har usb-tangentbord osv dock.
"I have come here to chew bubblegum and kick ass"
"... and I am all out of bubblegum"

Skriv svar